Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Form Submission Error

This feature worked fine a few days ago, but today, I found that I consistently get a form submission error when trying to edit a chapter using the onsite editor. Uploading a chapter in .rtf format works just fine. Not a huge deal, but figured I'd let you know.

Comments

  • 5 Comments sorted by Votes Date Added
  • Okay, I lied. Any kind of edit to the chapter is producing forbidden error. I can't even upload a file to replace the chapter at all. I can upload a new chapter but if I want to edit a chapter, it seems I'd have to actually delete the chapter and upload the file as a new chapter entirely.

  • thanks for reporting, we are going to check and let you know

  • There was a server update that may have caused this issue. It should be ok now, but this error doesn't happen all the time, so please confirm if it works for you

    thanks,

  • Just tried editing in the online editor and then uploading an edited chapter, and both resulted in errors:

    Error 403 - Forbidden

    You don't have permission to access the requested resource. Please contact the web site owner for further assistance.

Sign In or Register to comment.